Niezbędna aktualizacja

W piątek 03.11. 2017 r. w godzinach nocnych wykryliśmy, iż wtyczki do obsługi płatności na platformach sklepowych PrestaShop, VirtueMart, OpenCart, WP-e-Commerce i ZenCart wymagają krytycznej aktualizacji.

Mając na uwadze najwyższy poziom bezpieczeństwa naszych Klientów - w trybie natychmiastowym uruchomiliśmy wewnętrzne procedury i podjęliśmy odpowiednie działania, mające na celu wprowadzenie niezbędnej poprawki. W ciągu kilku godzin zostały zakończone prace nad aktualizacją wszystkich wtyczek. W tej chwili weryfikuje je zewnętrzny audytor. Po zakończeniu weryfikacji plug-in’y zostaną niezwłocznie udostępnione wszystkim Partnerom.

Aktualizacje dotyczą wyłącznie wtyczek, z których korzysta niewielka liczba naszych Kontrahentów. Ich kod jest niezależny od kodu Przelewy24, co zapewnia całkowite bezpieczeństwo działania systemu transakcyjnego i bezpośrednich integracji. Partnerzy korzystający z plug-in’ów zostali niezwłocznie powiadomieni o potrzebie aktualizacji.

Nasz Zespół ds. Relacji Biznesowych oraz Wsparcie Techniczne pozostają do pełnej dyspozycji naszych Partnerów, udzielając w trybie telefonicznym i mailowym niezbędnych informacji.

Zespół Przelewy24

WRÓĆ DO AKTUALNOŚCI

19   IX
2019

Konferencja w Wyższej Szkole Policji w Szczytnie

11 września pracownicy Przelewy24, specjaliści w zakresie cyfrowego bezpieczeństwa, wzięli udział w konferencji dotyczącej bezpieczeństwa sektora finansowego.
13   IX
2019

Ostrzeżenie KNF w związku z PSD II

Biuro prasowe Komisji Nadzoru Finansowego opublikowało komunikat, w którym ostrzega przed ewentualnymi atakami phishingowymi związanymi z PSD II.
12   IX
2019

PSD II - podstawowe informacje

14 września 2019 r. wejdą w życie postanowienia unijnej dyrektywy PSDII o usługach płatniczych.